Lenovo Ideapad G500s

Nach langer sucherei nach etwas mobilem, mit dem man auch mal bequem auf der Couch etwas im Internet surfen kann, bin ich beim Ideapad G500s (Link) von Lenovo gelandet.

Kurzes Hardware Review

Das Gerät ist sehr solide verarbeitet und das Innere ist auch für die Zeit angemessen für einen Preis von 519€. Sowohl die Speicherslots wie auch das WLAN-Modul und die Festplatte sind problemlos durch eine Wartungsöffnung zu erreichen, wodurch man auch einfach und schnell das Gerät aufrüsten kann.

Ich für meinen Teil habe das gerät sofort mit einer 64 SSD von SanDisk (SDSSDP-064G-G25) umgerüstet und bin von der Geschwindigkeit des Gerätes absolut überzeugt. Der Anschlag der Tastatur ist nicht perfekt, aber auf einer Skala von 1 bis 10 wobei 10 für sehr gut steht, würde ich dem Gerät eine 8 geben.

Den Abstand auf der Vorderseite zwischen Kante und Tastatur empfinde ich einen Ticken zu groß. Grund hierfür ist, das wenn man das Notebook auf dem Schoß hat und die Arme zum Tippen ablegt, man etwas unangenehm auf der Kante liegt.

Weitere Sache, die etwas nervig ist: Per Default sind die F1 bis F12 Tasten nicht aktiv sondern es sind die sonst üblich bekannten Funktionstasten des Notebooks wie Heller, Dunkler, Lauter, Leiser usw. aktiv. Lässt sich leider momentan auch nicht im BIOS oder sonst wo ändern – ich hoffe einfach mal, das es irgendwann mal ein BIOS gibt, das es ermöglicht.

Ansonsten macht das Gerät wie schon beschrieben einen vernünftigen und wertigen Eindruck, ich kann es nur weiter empfehlen!

Linux als Betriebssystem

Der Weg zum Linux auf dem Gerät war nicht steinig aber schwer! Distribution meiner Wahl war OpenSuSE 12.3. DVD zum installieren eingelegt, gebootet: Schwarzer Bildschirm! Dann also im Textmodus installiert, lief soweit alles aber mir war es nicht möglich, die Intel X.Org Treiber zum laufen zu bewegen. Lange Rede, kurzer Sinn:

Um überhaupt die Installation starten zu können, muss man nach dem Booten von der DVD folgenden Parameter eingeben:

i915.modeset=0

Anschließend kann man ganz normal die Installation durchlaufen bis zum Ende, wenn man ein bootfähiges System hat.

Wenn man sich nun etwas in den Logdateien vom X.Org Server umschaut, wird man feststellen, dass der Rechner momentan nur mit einem einfachen Framebuffer-Treiber läuft.

Nach einiger experimentiererei konnte ich mir dann via Google den Parameter finden, mit dem ich alles zum laufen bringen konnte:

video=i915:modeset=1

Diesen Parameter sollte man in der GRUB Konfiguration eintragen. Des Weiteren helfen folgende Parameter beim Energiesparen:

pcie_aspm=force i915.i915_enable_rc6=1 i915.i915_enable_fbc=1 i915.lvds_downclock=1 acpi_osi=Linux

Soweit bin ich sehr zufrieden: Linux läuft flott und sehr geschmeidig!

Das könnte Dich auch interessieren...

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.